Un problème technique concernant le forum ? Une proposition à faire pour en améliorer le confort ? C'est par ici.

Alors cette nouvelle version du forum ?

C'est génial
19
31%
Sans plus
17
27%
C'était mieux avant
26
42%
Avatar de l’utilisateur
par Zeus
Homme de 37 ans non vierge
#173552
Désolé pour ces ralentissements.

Cela venait de l'hébergeur mutualisé 1and1 qui a probablement dégradé les performances afin de m'inciter à prendre la formule d’hébergement au dessus (et plus chère bien sur). J'ai reçu une alerte mail comme quoi le forum générait trop de trafic pour le pack choisi. C'est vrai que la base de donnée grossie et qu'il y a de plus en plus de connexion simultanée sur le forum. Du coup j'ai dû passer à la caisse pour prendre la gamme au dessus. C'était soit ça, soit prendre le risque que l'hébergeur me coupe pour trafic trop important.

Bref, ça devrait être plus rapide maintenant, vu que la migration est terminée.

je ne sais pas si c'est très légal ce genre de chose. Ça ressemble beaucoup à de la vente forcée...

Ajouté 30 minutes 53 secondes après :
Petite nouveauté, le forum est maintenant chiffré en SSL via le protocole https. Vu que j'y ai maintenant droit, avec la nouvelle formule d'hébergement, autant en profiter. Cela garantie la confidentialité et l'intégrité des données envoyées sur le forum. Bref, c'est une protection supplémentaire bienvenue.

Vous pouvez le voir dans la barre d'adresse de votre navigateur web :
https.PNG
Un petit cadenas doit apparaître, il indique que votre connexion est sécurisée.
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Pasta, Nick, Blue284 aime ça
Avatar de l’utilisateur
par Yellenah
Femme de 31 ans non vierge
#173614
Depuis hier et le changement de version, je suis obligée de me reconnecter à chaque fois que je viens sur le site, même si je coche bien systématiquement la case "se souvenir de moi".
C'est normal ?
Avatar de l’utilisateur
par Zeus
Homme de 37 ans non vierge
#173651
C'est parce que vous accédez au forum en http, ce qui a pour conséquence de réinitialiser les cookies.

Explication :
Lors de la connexion au forum, vous basculez automatiquement en https. Quand vous fermez le navigateur et que vous accédez à nouveau au forum, si vous passez par https, vous resterez connecté. mais si vous passez par http, vous devrez vous reconnecter.

Pour palier à ça, mettez à jours vos favoris avec l'adresse : https://forum.virginite-tardive.fr/

Je vais rajouter une redirection automatique de http à https.
par katy81
ans
#173810
Zeus a écrit :Désolé pour ces ralentissements.

Cela venait de l'hébergeur mutualisé 1and1 qui a probablement dégradé les performances afin de m'inciter à prendre la formule d’hébergement au dessus (et plus chère bien sur). J'ai reçu une alerte mail comme quoi le forum générait trop de trafic pour le pack choisi. C'est vrai que la base de donnée grossie et qu'il y a de plus en plus de connexion simultanée sur le forum. Du coup j'ai dû passer à la caisse pour prendre la gamme au dessus. C'était soit ça, soit prendre le risque que l'hébergeur me coupe pour trafic trop important.
Bref, ça devrait être plus rapide maintenant, vu que la migration est terminée.
je ne sais pas si c'est très légal ce genre de chose. Ça ressemble beaucoup à de la vente forcée...
effectivement ça y ressemble beaucoup :unamused: et ça veut dire aussi que le forum a du succès :sweat_smile:
Avatar de l’utilisateur
par impala
Femme de 37 ans non vierge
#183650
Désolée, la question a peut-être déjà été posée :

Est-il prévu que l'on puisse "aimer" ("liker") les messages dans le thème "virgin" du forum ?
Avatar de l’utilisateur
par impala
Femme de 37 ans non vierge
#183699
Dommage :confused: .

Alors chers membres du forum, sachez que si je ne "like" jamais vos messages (alors que certain(e)s "likent" parfois les miens), c'est pour cette raison :sweat_smile: .
  • 1
  • 21
  • 22
  • 23
  • 24
  • 25